Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Delay in receiving order notifications
Incident Report for Ecwid
Resolved
We fixed the issue. All the notifications that were not delivered are delivered now.

Again, we are very sorry for the troubles caused by this issue. Please accept our sincere apologizes.
Posted May 29, 2015 - 11:53 UTC
Update
We fixed the issue. All the orders are displayed in Ecwid control panels > Sales page. Admin and customer mail notifications are delivered as they should.

At this moment our engineers are doing our best to resend the notifications that were not delivered.

Again, we are very sorry for the troubles caused by this issue.
Posted May 28, 2015 - 15:47 UTC
Monitoring
We found the reason for this issue. Our engineers are working on the fix at this moment.
Posted May 28, 2015 - 15:30 UTC
Investigating
We are very sorry to inform you that admin and customer email notifications about recently placed orders are delivered with a delay. Also in some Ecwid stores recently placed orders are displayed with a delay in Ecwid control panel > Sales page. All the order data is safe and is not lost; the orders are registered in the database and will appear on the Sales page soon.

Our engineers are investigating the problem right now. Please, accept our sincere apologies for the troubles.
Posted May 28, 2015 - 15:12 UTC