Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid storefronts on Facebook are not available
Incident Report for Ecwid
Resolved
The issue with the links to Facebook storefronts has been resolved. Now all Facebook storefronts can be accessed as usual.

Your store data are safe and intact. Please accept our sincere apologies for this problem.
Posted Aug 01, 2017 - 16:16 UTC
Update
Facebook team has informed us that they have a fix ready, and it should be rolling out shortly. Please stay tuned.
Posted Aug 01, 2017 - 09:21 UTC
Update
We have reported this issue to Facebook team and they confirmed that there is a valid bug on their side.

Facebook team is working on the fix for this issue at this moment. We will keep you updated with any news on this!

Again, we are terribly sorry for this problem.
Posted Aug 01, 2017 - 08:31 UTC
Identified
This issue concerns only the URLs that look like this https://www.facebook.com/ecwid/app/251458316228/ Such URLs don't open Ecwid store during this incident.

The URLs of the following format continue to work: https://www.facebook.com/ecwid/?sk=app_251458316228

How to create such a link to your Facebook store:

- Copy this URL: https://www.facebook.com/ecwid/?sk=app_251458316228
- Replace this part of the above link with the link to your own Facebook page: https://www.facebook.com/ecwid/

We are continuing to work on the fix for this issue. Thank you very much for your patience!
Posted Aug 01, 2017 - 07:12 UTC
Investigating
Ecwid storefronts on Facebook are not available at the moment. If you open any Ecwid store on Facebook page you may see an error message:

"Sorry, this content isn't available right now"

Our engineers are investigating this issue at this moment. We will be posting updates here.

No worries about Ecwid: all your store data is with us, absolutely intact. If you run an online store on a website, just forward your customers there.

For those who run Ecwid on Facebook only: use your Starter site link for now.

Starter site is a responsive, mobile friendly Ecwid storefront which includes all Ecwid widgets so that your customers are able to get the best possible experience shopping in your store on any device at any time, even if Facebook is temporarily down.

How to locate your starter site: Go to Ecwid control panel > Settings > General > Starter site

If we can be of any help, please feel free to reach us out.

Please accept our sincere apologies for this problem. Resolving it is our highest priority.
Posted Aug 01, 2017 - 05:51 UTC