Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Issues in synchronization between Ecwid and Clover
Incident Report for Ecwid
Resolved
Our developers restored the service, and the synchronization between Ecwid and Clover is now up and running normally.
Please, accept our apologies for the trouble. Our engineers will do their best to make sure this doesn't happen again.
Posted Apr 29, 2016 - 17:43 UTC
Identified
At the moment our development team has found the source of this issue and is in the process of restoring the service.
Estimated time of completing the restoration is 15 minutes.
Posted Apr 29, 2016 - 17:29 UTC
Investigating
Right now there are issues with the synchronization between Ecwid and Clover. If the inventory is updated in Ecwid or someone purchases your products through your online store, it might take up to an hour to update the inventory in Clover.

We are very sorry about this issue and we are currently looking for a fix for this.
Posted Apr 29, 2016 - 17:13 UTC