Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Some Facebook stores running Ecwid are not available now.
Incident Report for Ecwid
Resolved
The problem has been resolved. We released a fix for the affected stores, they are available on Facebook again.

Sorry for the problem and thank you for the patience, it is appreciated very much.
Posted Dec 07, 2016 - 13:30 UTC
Update
Our developers have implemented a fix and the QA team is currently running all necessary tests to make sure the fix works as it should.

We apologize for the trouble caused by this incident! We will keep posting updates here.
Posted Dec 01, 2016 - 08:53 UTC
Identified
Our developers have found the reason of the problem and currently are working on a fix.

Again, the status concerns only those users who registered their stores through some of our partners and set up their stores on their Facebook pages. All other storefronts including Starter Sites are up and running. If you are having this problem, as a temporary workaround we suggest you add to your Facebook page a link to your Starter Site. Your Starter Site is always available with a link formed like this:

https://store[store_id].ecwid.com

For example, if your store ID is 1003, the link will look as follows:

https://store1003.ecwid.com

Your Ecwid store ID can be found on the bottom left or on the dashboard of your Ecwid control panel. If you need assistance on setting all this up, feel free to send us an email at support@ecwid.com.

We are very sorry for the trouble. As always, we will be posting further updates here.
Posted Nov 30, 2016 - 09:03 UTC
Investigating
A part of Ecwid stores installed on FB and registered through our partners is not available now. We are investigating the problem.

The customers can see the error:

HTTP ERROR: 400
Problem accessing /ecwid_products. Reason:
Signed request doesn't match or required parameter is missing

The Starter sites are still available for all the stores, the problem concerns only a part of stores installed on Facebook. You can provide the links to your Starter sites to your customers, the default link to a Starter site is formed like this: http://store[store_id].ecwid.com/
Ecwid store id can be found in the left bottom corner of Ecwid Control Panel.

Sorry for the troubles. All your store data will be kept intact and we will be posting updates here.
Posted Nov 29, 2016 - 19:25 UTC