Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid storefronts are not available to 100% of users
Incident Report for Ecwid
Resolved
We have restored the service, all Ecwid stores are now up and running. We continue investigating this incident to find out what led to such a problem.

Please accept our sincere apologies for the issue.
Posted Jun 29, 2015 - 17:30 UTC
Update
We have restored the service for 92% of Ecwid stores, they are now up and running. We continue working on restoring the full service.
ETA 10 mins.
Posted Jun 29, 2015 - 17:24 UTC
Monitoring
We have restored the service for 80% of Ecwid stores they are now up and running. We continue working on restoring the full service. ETA 10 mins.

We will also investigate this incident to find out what led to such a problem.

Please accept our sincere apologies for the issue.
Posted Jun 29, 2015 - 17:13 UTC
Investigating
At the moment 100% of Ecwid storefronts are not available. Our development team has found the source of this issue and is in the process of restoring the service.

Estimated time of completing the restoration is 5 minutes.

Please accept our sincere apologies. All your store data will be kept intact and we will be posting updates here.
Posted Jun 29, 2015 - 17:06 UTC