Ecwid storefronts are not available for 5% of users
Incident Report for Ecwid
Resolved
Our engineers fixed the issue — all Ecwid storefronts are now up and running and working as usual.

Your store data is safe and intact. We are very sorry for the temporary downtime.
Posted 4 months ago. Aug 07, 2017 - 15:38 UTC
Update
Our engineers continue working on restoring the service, the restoration should be completed within the next 15 minutes. We will post updates here.
Posted 4 months ago. Aug 07, 2017 - 15:15 UTC
Identified
Ecwid storefronts are not available for 5% of users

At the moment 5% of Ecwid storefronts are not available. Our development team has found the source of this issue and is in the process of restoring the service.

Estimated time of completing the restoration is 10 minutes. Please, forgive us for the difficulties.
Posted 4 months ago. Aug 07, 2017 - 14:48 UTC