Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid websites and Ecwid forums are unavailable
Incident Report for Ecwid
Resolved
Both Ecwid RU website and forums are fully operational. Please accept our sincere apologies for this issue.
Posted Sep 23, 2015 - 21:02 UTC
Monitoring
Our engineers have made an update to the services that are used for Ecwid websites and Ecwid forums and now we are monitoring the results of this update.
Posted Sep 23, 2015 - 19:51 UTC
Investigating
Our engineers are still looking into the source of this issue. In the meantime Ecwid websites and Ecwid forum may be temporarily inaccessible or loading slowly.
Posted Sep 23, 2015 - 18:05 UTC
Monitoring
Our engineers have implemented a temporary solution and are monitoring the situation, to make sure that it fully worked.

Thank you for your continued patience.
Posted Sep 23, 2015 - 16:30 UTC
Update
We were able to identify that http://www.ecwid.com/ website is available at all times, and this issue is happening only on two websites:
- http://www.ecwid.ru/
- http://www.ecwid.com/forums/index.php

Our engineers continue investigation of the cause of this issue and we will update you on the progress here. We are very sorry for inconvenience caused by this situation.
Posted Sep 23, 2015 - 16:17 UTC
Investigating
We are sorry to inform you that Ecwid websites and Ecwid forums are sporadically unavailable:
http://www.ecwid.ru/
http://www.ecwid.com/
http://www.ecwid.com/forums/index.php

Our engineers are actively working on resolving this issue at the moment.

All your Ecwid store data will be kept intact and your Ecwid storefronts and control panels are working as usual, rest assured.
We will be posting updates here as we find out more details.
Posted Sep 23, 2015 - 15:43 UTC