Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Facebook.com is having issues
Incident Report for Ecwid
Resolved
Facebook is up now and should work normally for everyone.
Posted Sep 28, 2015 - 21:09 UTC
Monitoring
Facebook.com is having sporadic unavalability of services since 7:20 PM UTC. You can check current Facebook status here: https://downdetector.com/status/facebook

But here’s the good news.

No worries about Ecwid: all your store data is with us, absolutely intact. If you run an online store on a website, just forward your customers there.

For those who run Ecwid on Facebook only:
* There’s a solution for you as well: use your Starter site link for now.
* And remember that this Facebook’s downtime will not impact your Ecwid store in any way. As soon as Facebook is up, the Facebook store will continue working as usual.

Starter site is a responsive, mobile friendly Ecwid storefront which includes all Ecwid widgets so that your customers are able to get the best possible experience shopping in your store on any device at any time, even if Facebook is temporarily down.

How to locate your starter site:
Go to Ecwid control panel > System settings > General > Starter site

If we can be of any help, please feel free to reach us out using the contact form in the control panel.

You may want to visit Facebook.com site to check if it’s up. We’ll try to track this issue for you and post updates here.
Posted Sep 28, 2015 - 19:31 UTC