Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Settings page of our Wix app can't be opened in some Wix accounts
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Sep 20, 2016 - 04:08 UTC
Monitoring
Good news: Wix engineers have found the cause of the issue and implemented a fix.

All Wix services are now working as normal and thus our Wix app is fully up and running again: you can log in to your Ecwid control panel and manage your store as you did before.

We sincerely apologize for the inconvenience this has caused. Thank you for your patience and understanding while your regular workflow was affected by this incident.

We will be monitoring closely for a few more hours to make sure the problem has been solved for all our users.
Posted Sep 19, 2016 - 23:29 UTC
Update
Wix engineers are still looking into the issue. Still no ETA on when it will be sorted, we are sorry about this.
Posted Sep 19, 2016 - 21:58 UTC
Update
Wix are still working on the problem.

Feel free to check their main thread on this incident and subscribe to it to get updates on the matter firsthand.

Link to the thread: https://www.wix.com/support/html5/article/19-september-2016-multiple-wix-services-down
Posted Sep 19, 2016 - 20:19 UTC
Update
We have just discussed the problem with Wix. They are aware of the issue and working on fixing it. Unfortunately, no ETA on this yet.

We are terribly sorry for the trouble caused by the problem. We will update the status once we get any update on this incident. Stay tuned.
Posted Sep 19, 2016 - 19:54 UTC
Investigating
The status concerns those Ecwid store owners, who normally log in to their control panels through our Wix app.

The problem doesn’t have any impact on Ecwid accounts, shops, and data. Your storefronts and control panels continue working correctly and receiving orders.

Currently, our partners, Wix, are experiencing some issues with their app market. These issues are affecting all apps available in the Wix's app market, including our app. Thus, at the moment, it's not possible for some users to log in to their Ecwid control panel through the Wix account. You can try to reproduce the problem as follows:

1. Go to your Wix account → Wix editor.
2. Go to your Ecwid store page in the editor.
3. Try to open the Ecwid app settings — you won't see any reaction.

In this case, you can access your control panel at https://my.ecwid.com directly. Just follow these easy steps:

1. Go to https://my.ecwid.com/cp/.
2. Use your email address and password to access the control panel.

If you forgot your password, you can easily reset it using the "Forgot your password?" link below the login form at https://my.ecwid.com. Screenshot: http://take.ms/4a3uV

1. Go to https://my.ecwid.com/cp/.
2. Click "Forgot your password?" below the login form.
3. Enter your email address and click the "Reset password" button .
4. Check your inbox to find a reset password link.
5. Follow the link and create a new password for your Ecwid account.
6. Log in to the control panel with your email and password.

That's it. After that, you'll be able to log in with your login and password.

We are investigating the issue and will provide timely updates here. Again, mind that It doesn’t affect Ecwid accounts, shops, and data themselves. Your Ecwid shops and control panels continue working normally and getting orders.

We are sorry for the inconveniences, caused by this incident.
Posted Sep 19, 2016 - 19:28 UTC