Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

50% of storefronts and control panels are temporarily unavailable
Incident Report for Ecwid
Resolved
We have been monitoring the situation for some time. Now all the operations are back to normal.

All Ecwid stores are now up and running and your data is completely safe and intact.

We are very sorry for this downtime.
Posted Jan 28, 2016 - 16:54 UTC
Update
Some of the servers are still warming up.

The Control Panels and Storefronts may be slow right now and should get faster within several minutes.

Sorry for the trouble! We will keep updating you here.
Posted Jan 28, 2016 - 16:26 UTC
Monitoring
We have restored the service, all Ecwid stores are now up and running. All data (products, orders, store settings etc) is safe.

We’re very sorry about this downtime.
Posted Jan 28, 2016 - 16:05 UTC
Investigating
At the moment 50% of Ecwid storefronts and control panel are not available. Our development team has found the source of this issue and is in the process of restoring the service.

Estimated time of completing the restoration is 10 minutes.

We are extremely sorry about the troubles! All your store data will be kept intact and we will be posting updates here.
Posted Jan 28, 2016 - 15:57 UTC