Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

"Chat with us" service is unavailable
Incident Report for Ecwid
Resolved
Zopim has reported the issue with the chat service has been completely solved and it's up and running for all users.

In other words, Ecwid live chats are working as they should and you can start a new chat with us anytime.

We are very sorry for the trouble caused by this problem.
Posted Sep 19, 2016 - 18:34 UTC
Update
Zopim, our chat service provider, has finished maintenance of their services and live chats should work normally for all Ecwid users now.

Just in case, we will keep monitoring this service for some time to make sure everything is fine.

We apologize for this downtime.
Posted Sep 19, 2016 - 13:49 UTC
Update
Our chat service provider, Zopim, is currently running scheduled maintenance to completely resolve all issues with chats.

The "Chat with us" button and thus live chats may not be available for some of the Ecwid users for approximately 30 minutes.

Again, we're sorry for the trouble! We will be publishing updates here.
Posted Sep 19, 2016 - 13:09 UTC
Monitoring
Our chats are back! Feel free to start a new chat if any questions appear.

We are sorry for the trouble caused by this incident—we'll keep our eye on this for some time to make sure chats up and running normally for everyone.
Posted Sep 19, 2016 - 11:04 UTC
Investigating
At the moment our chat tool is having problems and unavailable for all our users.

No worries about your Ecwid store: all your store data is absolutely intact and Ecwid users are able to access their Ecwid control panel as usual. This issue affects only the chat tool that you open using "Chat with us" button in upper right corner in your Ecwid control panel.

Ecwid users are always able to contact the support end engineering team via Contact us form.

We are very sorry for this downtime. We will be posting updates here.
Posted Sep 19, 2016 - 10:23 UTC