Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

7% of Ecwid Stores are loading slowly
Incident Report for Ecwid
Resolved
The services have been fully restored. All servers are up and running.

The stores and control panels are loading fine. All your store data is safe and in tact.

Please accept our apologies for this trouble.
Posted Feb 09, 2016 - 17:09 UTC
Monitoring
The issue has been identified and a fix has been implemented. We are currently monitoring the situation.

Please, accept our sincere apologies for this trouble again!
Posted Feb 09, 2016 - 14:55 UTC
Update
We are still having troubles with one of the servers. Our development team has found the source of this issue and is in the process of restoring the service.

Estimated time of completing the restoration is 30 minutes.

Sorry for the trouble. We will keep updating you here.
Posted Feb 09, 2016 - 13:53 UTC
Investigating
Ecwid is having troubles with one of the servers: about 7% of the storefronts and control panels may be loading slowly. Our engineers are already fixing the services.

All your data will be kept intact and safe. Please, accept our apologies for these troubles. We will be publishing updates here.
Posted Feb 09, 2016 - 13:19 UTC