Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Some Starter sites are not loading.
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Feb 16, 2018 - 18:31 UTC
Monitoring
All the Starter sites with custom domains are back online and working as usual.

We keep monitoring the process to ensure that the problem is resolved completely.
Posted Feb 16, 2018 - 18:07 UTC
Identified
Our engineers have identified the source of the problem. The fix is on the way.

Estimated time is 30 min.

All the updates will be posted here.
Posted Feb 16, 2018 - 17:38 UTC
Investigating
We are having issues with some Ecwid Starter Sites, which use custom domains. The Starter Site is a one-page website with your Ecwid store.
If your store is embedded on your site or uses an Ecwid subdomain (e.g., mystore.ecwid.com), it loads as usual.

You may see an error that "This site can’t be reached." Our developers are on it and doing their best to fix the problem as soon as possible.

All Ecwid data including products, orders, and store settings are intact.

We'll keep you posted on updates here.

Please accept our apologies for any trouble caused!
Posted Feb 16, 2018 - 17:22 UTC