Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Some of Ecwid services are unavailable
Incident Report for Ecwid
Resolved
Our engineers have fixed the Ecwid services for all Ecwid stores. Please accept our apologies for any inconvenience.
Posted Jun 23, 2015 - 15:28 UTC
Update
The issue is fixed for most of earlier affected users. Our engineers keep working to fix the issue for the rest 16% of Ecwid users.
Posted Jun 23, 2015 - 14:24 UTC
Monitoring
Our engineers are working on restoring the service.
Posted Jun 23, 2015 - 12:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2015 - 07:43 UTC
Investigating
Right now the following functionality is not available for 56% of Ecwid users:
– Orders search
– Ecwid APIv3
– iphone app

There’s no data loss, this problem affects only the possibility to lookup products and orders with the search function on the storefront and in the control panel on the admin side and the ability to get products via API. Also, not all orders may be displayed now in Ecwid control panel > Sales page.

At this moment our engineers are doing their best to fix this issue as soon as possible.

All your data will be kept intact and safe. Please, accept our apologies for this downtime. We will be publishing updates here.

Please accept our apologies for this trouble.
Posted Jun 23, 2015 - 07:40 UTC