Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

New eBay accounts cannot be connected with Ecwid stores
Incident Report for Ecwid
Resolved
We have fixed the issue with connecting eBay accounts with Ecwid stores and everything works as it should now. Feel free to connect your eBay account to your Ecwid store in the Ecwid Control Panel → Promotions → eBay.

We do apologize for the incident once again.
Posted Nov 11, 2015 - 20:48 UTC
Identified
We have found what exactly caused for token (security key) rejections. eBay has changed the algorithm of token recognition on its end and that is why all valid tokens sent from us were counted as invalid ones and thus eBay accounts couldn’t be connected with Ecwid. Our developers are working hard to make necessary changes on our side and fix the issue ASAP.

We are very sorry for all the inconvenience caused by this problem. Please, mind that this incident doesn't affect your store data and sales in any way.
Posted Nov 11, 2015 - 13:46 UTC
Update
We have found the reasons of the issue. It is caused by the fact that eBay stopped recognising the tokens (i.e., the secure keys) sent from Ecwid. Both eBay and Ecwid teams are working on resolving this.
We apologize for the problem once again.
Posted Nov 06, 2015 - 06:52 UTC
Investigating
The status concerns only the merchants who want to connect their Ecwid accounts with eBay US or eBay Russia services but have not yet done so. If you already connected your Ecwid store and eBay account, everything continues to work normally—you are able to upload your Ecwid products to eBay and your products, inventory and sales are synchronised across your accounts. You can check if your eBay account is already connected if you go to the Ecwid Control Panel → Promotions → eBay and see the message saying "Congratulations, you're ready to list your products on eBay".

At the moment the service is not functioning correctly, it's not possible to connect a new eBay account to an Ecwid store.

Our engineers are currently working on the issue.

We will be posting updates here.

Please, accept our sincere apologies for all the inconveniences, caused by this incident. All your store data will be kept intact.
Posted Nov 05, 2015 - 09:22 UTC