Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Sporadic issues with Internet connection
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Oct 22, 2016 - 03:56 UTC
Update
Dyn.com continues to work to resolve the issue. We're monitoring the situation as well.

Please note that all Ecwid data including products, orders, stores settings will be kept safe and intact. We're really sorry for the troubles caused by the outage.

We will post an update as soon as Dyn.com starts to work as usual.
Posted Oct 21, 2016 - 17:55 UTC
Investigating
Today since 15:52 UTC there have been sporadic issues with Internet connection have been sporadic issues with Internet connection all over the world as there are troubles with one of the biggest DNS providers Dyn.com. More details on their Status page.

It means that plenty of websites and online services may be unreachable. If you can't open some websites most likely this is it. In this case try using your mobile Internet or connect via another internet provider.

How it relates to Ecwid:

- All data including products, orders, stores settings are kept safe and intact, no worries.
- Email notifications (e.g. about new orders ) may be delayed. If you don't receive a notification about an order, it means it is queued and will be deliver a bit later. The new orders appear in your Ecwid Control Panel on time, so check the "My Sales" section for the incoming orders.
- Your customers may not access your Ecwid store. If you receive any complaints about that, ask them to open the stores via another internet connection.

We are monitoring the situation. Again, all your store data is safe and secure. We will be posting updates here.
Posted Oct 21, 2016 - 16:20 UTC