Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Issues with Ecwid stores on Facebook for Australian merchants.
Incident Report for Ecwid
Resolved
Our engineers have fixed the problem. Ecwid stores are fully operational and are working as usual for Australian merchants on Facebook.
Posted May 17, 2017 - 09:10 UTC
Identified
We have identified the problem and are in the process of rolling out a change to resolve it. ETA — 30 minutes.
Posted May 17, 2017 - 08:48 UTC
Investigating
At the moment Australian merchants might experience issues with Ecwid stores being unavailable on Facebook. If you are from Australia, you might see the following error when trying to access Ecwid store on a Facebook page: 500 Internal Server Error

Our engineers are investigating the problem. We will be posting updates here.

As a temporary workaround, you can post a link to your Starter site on your Facebook page: https://support.ecwid.com/hc/en-us/articles/207100069-Starter-site So your customers will still be able to access your storefront.

Please accept our sincere apologies. All your store data is safe and intact. The issue is related to Facebook only, your other storefronts and admin panel are woking as usual.
Posted May 17, 2017 - 08:26 UTC