Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

New eBay accounts cannot be connected with Ecwid stores
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Sep 21, 2017 - 11:22 UTC
Investigating
The status concerns only the merchants who want to connect their Ecwid accounts with eBay US or eBay Russia services but have not yet done so.

If you already connected your Ecwid store and eBay account, everything continues to work normally — you are able to upload your Ecwid products to eBay and your products, inventory and sales are synchronized across your accounts. You can check if your eBay account is already connected if you go to the Ecwid Control Panel → Promotions → eBay and see the message saying "Congratulations, you're ready to list your products on eBay". 

At the moment the service is not functioning correctly, it's not possible to connect a new eBay account to an Ecwid store. 

Our engineers are currently working on the issue. 

We will be posting updates here. 

Please, accept our sincere apologies for all the inconveniences, caused by this incident. All your store data will be kept intact.
Posted Sep 15, 2017 - 13:56 UTC