Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

3% users may not see some orders in My Sales section
Incident Report for Ecwid
Resolved
The problem with missing orders in some Ecwid stores has been successfully resolved.

We are terribly sorry for the issue. All your store data is safe and intact.
Posted Feb 09, 2018 - 08:32 UTC
Monitoring
At the moment, the fix has been implemented for the all of the affected stores — all orders are now appearing in the My Sales section of the Ecwid Control Panel.

We continue monitoring our systems to confirm full resolution.

Also, we are working on analyzing the root cause of this issue to make sure this doesn’t happen again in the future.

Thank you for your patience and please accept our sincere apologies for this issue.
Posted Feb 09, 2018 - 04:36 UTC
Update
We continue working on the issue with the recent orders not appearing in the My Sales section of the Ecwid Control Panels. At the moment the fix is being implemented for the rest of the affected stores.

All your sales data — orders, customers, products, is safe and sound and the orders will be visible in the control panels when the issue is fixed.
The rest of the control panels are fully operational. All the storefronts are up and running, so your customers’ buying experience is not impacted.

The updates will be posted here.
Posted Feb 08, 2018 - 15:23 UTC
Update
Our engineers continue working on the restoration process and the fix's being implemented for the rest of the stores affected by the issue.
We will post updates here.
Posted Feb 08, 2018 - 05:40 UTC
Update
We have implemented the fix for the issue with orders. The fix has already been applied to some stores and the orders display for those stores should be back to normal. At the moment we are rolling out the fix for the rest of Ecwid stores. The new ETA is approximately 2 hours from now.
Posted Feb 08, 2018 - 00:44 UTC
Update
The issue with orders still persists and we keep working on a fix, ETA is about 2 hours.

Please accept our sincere apologies. All your store data will be kept intact and we will be posting updates here.
Posted Feb 07, 2018 - 22:01 UTC
Identified
Our development team defined a source of the problem and is working on a fix. All your sales data is safe and sound and the orders will be visible in the control panels when the issue is fixed.

We will post any further updates here.
Posted Feb 07, 2018 - 20:39 UTC
Investigating
The storefronts and control panels are fully operational, yet some recent orders may not show in My sales section. All your sales data is intact and you'll see the orders in My sales section when it is fixed. We are working on it urgently.

We are very sorry for the trouble. We’ll post updates here.
Posted Feb 07, 2018 - 19:22 UTC