Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Products can't be exported to eBay
Incident Report for Ecwid
Resolved
The ability to export product listings to eBay has been restored.

All your store data is safe and intact. The orders made on eBay are reflected in Ecwid control panel.
The pending products are exported to eBay.

We are sorry for this trouble.
Posted Aug 25, 2016 - 06:43 UTC
Investigating
This status concerns customers who use Ecwid integration with eBay.

eBay has troubles with their merchant services. This makes product synchronization between Ecwid and eBay not working at the moment. You may see the products can't be exported to eBay.

All your store data is safe and intact. The orders made on eBay will be reflected in Ecwid control panel as usual.
The pending products will be exported to eBay once the issue is resolved.

We've contacted eBay team on this matter and will be posting the updates here.
Posted Aug 23, 2016 - 14:45 UTC