Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid website and forums are unavailable
Incident Report for Ecwid
Resolved
We have identified the source of this issue and our engineers have fixed it. Ecwid websites and Ecwid forums are fully available now. We will be closely monitoring the situation for the next couple of hours to ensure that this will not occur again.

Please accept our apologies for any inconvenience that this issue has caused.
Posted Sep 23, 2015 - 15:18 UTC
Update
Our engineers are investigating this issue at the moment and in the meantime these websites can be temporarily unavailable for short period of time.

The ETA of full service restoration is 1(one) hour.

Thank you for your continued patience.
Posted Sep 23, 2015 - 14:55 UTC
Investigating
We are sorry to inform you that Ecwid websites and Ecwid forums are unavailable at the moment:
- http://www.ecwid.com/
- http://www.ecwid.ru/
- http://www.ecwid.com/forums/index.php

All your Ecwid storefronts, Ecwid control panel and store data are intact and working as usual.

We will be providing updates on this issue here, please accept our apologies for this issue.
Posted Sep 23, 2015 - 14:50 UTC