Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid forum is unavailable
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Aug 19, 2015 - 13:44 UTC
Monitoring
We managed to restore the service and now Ecwid forum is available: http://www.ecwid.com/forums/index.php

Our engineers will continue monitoring the service for some time to ensure that everything is in order.

Thank you for your patience.
Posted Aug 19, 2015 - 11:52 UTC
Identified
Our engineers are still working on restoring the service, please accept our sincere apologies for this issue.
Posted Aug 19, 2015 - 11:15 UTC
Investigating
Ecwid forum is not available at the moment, when you visit the forum page you may see a 'Database error' message.

Our engineers are already working on restoring this service and in the meantime please use the following methods to contact us:
- Contact form: http://help.ecwid.com/customer/portal/emails/new
- billing@ecwid.com
- login-issues@ecwid.com
- support@ecwid.com


Your storefronts and store data are intact and are working as usual, rest assured.
We are very sorry for any inconvenience.
Posted Aug 19, 2015 - 10:42 UTC