Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

The Facebook shop tab is not available in your Ecwid Control panel
Incident Report for Ecwid
Resolved
The issue has been fixed.
Posted Feb 16, 2018 - 09:32 UTC
Identified
Our engineers have identified the source of the problem and are in the process of rolling out a fix.

Estimated time is 20 minutes.

We'll continue to post updates here.
Posted Feb 16, 2018 - 09:13 UTC
Investigating
The issue only concerns the Facebook integration — all other services are not affected.

At the moment, the Facebook shop tab doesn't open in your Ecwid control panel. You may see a constant loading screen.

As result of this issue, new products are not synced with your Facebook shop. The products that are already synced are not affected.

Our engineers are investigating this problem at this moment. We will be posting updates here.

Storefronts on Facebook pages work as usual, without any issues. Your customers are able to place orders on your Facebook page. All your store data is safe and intact.

Please accept our sincere apologies for this problem. Resolving it is our highest priority
Posted Feb 16, 2018 - 08:53 UTC