Ecwid storefronts are not available to 11% of users
Incident Report for Ecwid
Resolved
All services are restored. Ecwid storefronts are up and running, Ecwid control panel is now accessible. 
All data (products, orders, your store settings, etc) are intact. Your Ecwid stores continue functioning as usual.
Posted 6 days ago. Aug 10, 2017 - 13:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Aug 10, 2017 - 13:26 UTC
Investigating
At the moment 11% of Ecwid storefronts are not available. Our development team has found the source of this issue and is in the process of restoring the service.

Estimated time of completing the restoration is 15 minutes.

Please accept our sincere apologies. All your store data will be kept intact and we will be posting updates here.
Posted 6 days ago. Aug 10, 2017 - 13:24 UTC