Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Some merchants can't use Ecwid iOS/Android apps
Incident Report for Ecwid
Resolved
Ecwid mobile apps for iOS and Android are up and running now.

If your Ecwid mobile app still crashes when opening it, please uninstall this app and install it again from App Market or Google Play.

The link to download the app for iOS: https://itunes.apple.com/en/app/ecwid/id626731456?mt=8
The link to download the app for Android: https://play.google.com/store/apps/details?id=com.ecwid.android&hl=en

All the data including products, orders and stores settings is intact.
Posted Aug 17, 2016 - 12:47 UTC
Identified
We have found the cause of the problem. We are working on the fix.

ETA - 2 hours.
Posted Aug 17, 2016 - 11:38 UTC
Investigating
This status concerns only the merchants who use Ecwid mobile apps for iOS and Android. If you do not use our mobile app, you will not face this issue.

This issue does not affect your own branded mobile app created by Ecwid (ShopApp). ShopApps are up and running.

At the moment those users who have disabled products in Catalog can't use Ecwid mobile apps for iOS and Android: the app will crash when opening it.

As a temporary workaround, you can enable disabled products and mark them as out of stock in the control panel > Catalog > Products > individual product page. Enabled, but out of stock products will appear in storefront, but your customers will not be able to buy them.

At the moment we are working on the fix. We will be posting updates here.

All store data including products, orders, store settings will be kept safe and intact.

We are terribly sorry for this issue.
Posted Aug 17, 2016 - 11:22 UTC