Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Recent orders may not show in 'My sales' section in 33% of the Ecwid stores.
Incident Report for Ecwid
Resolved
The problem has been resolved. All orders should be displayed properly as usually in your control panel. All your data is intact and safe. Please check your store.

Thank you for your patience. Again, we deeply apologize for this situation. We are conducting a research to understand why the issue took place and how we can avoid it in the future.
Posted Jul 17, 2018 - 04:58 UTC
Update
Some merchants may still experience the issue with missing orders in the 'My Sales' section.

We've launched the final task to fully restore our services. This task reindexes orders in the Ecwid stores, which are still affected. It may take time for the task to reach your store.

And after that, all the missing orders will appear in the 'My Sales' section in your Ecwid control panel.

We sincerely apologize for a delayed resolution of the issue. We'll post an update here once this problem is entirely fixed.
Posted Jul 16, 2018 - 18:35 UTC
Update
Our engineers are continuing to work on resolving the issue with the orders not showing in the 'My Sales' section.

As of now, the fix for part of affected stores has been successfully implemented, and all the orders show up in the 'My Sales' section. We are in the process of applying the required changes for all other stores with the problem.

Please note that all the store data, including the orders, is safe and intact — the issue is only visual. Once the problem is fixed, all the orders will appear in the 'My Sales' section in your Ecwid Control panel.

We'll keep you posted on the progress.
Posted Jul 16, 2018 - 14:05 UTC
Update
Our engineers are still running a task that makes orders show in the orders list in the 'My sales' section.

In some initially affected stores, orders already appear in the 'My sales' section.

At the moment, our team is trying to identify the current number of affected stores. Based on this data, the further steps to tackle the issue completely will be taken.

We'll keep you posted on any updates.
Posted Jul 16, 2018 - 11:57 UTC
Identified
Our team has identified the cause of the problem and is working on a fix. Once the fix is rolled out, all the orders will appear in the 'My sales' section of your Ecwid Control panel.

The ETA for the full restoration of the service is around 2 hours. For some merchants, the orders can start showing up in the 'My sales' section earlier than the set ETA.

We'll continue to post all the updates here.
Posted Jul 16, 2018 - 09:22 UTC
Investigating
The storefronts and control panels are fully operational, yet some recent orders may not show in the 'My sales' section. Please note that all your sales data is intact, and you'll see the orders in 'My sales' section when the problem is fixed. We are working on it urgently.

In the meantime, you can see order details in email notifications. When a customer places an order, you can receive an email notification with the order details. You can find the insruction on how to set up them in the following article: https://support.ecwid.com/hc/en-us/articles/207100529

We are very sorry for the trouble. We’ll post updates here.
Posted Jul 16, 2018 - 08:35 UTC
This incident affected: Admin.