Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Email notifications are not coming through for Ecwid merchants
Incident Report for Ecwid
Resolved
Our email notification system is up and running. The incident has been completely resolved.
Posted Sep 06, 2018 - 15:11 UTC
Monitoring
The incident has been resolved for now.

Our mailing system provider Postmark has reported, that they fixed the problem.

All delayed email notifications reached their destination. Though the situation is still being monitored by Postmark, no further delays are expected with new notifications.

All your store data is safe and sound. Thank you for your patience.
Posted Sep 06, 2018 - 13:18 UTC
Identified
Right now our mailing system Postmark that handles emailing notifications for merchants is down.
You may notice a delay in receiving admin notifications or copies of your customers' notifications.

The problem is on the Postmark's side, it has been identified and is being addressed by their technical service at the moment.
The updates are posted on the Postmark Status Page following the link https://status.postmarkapp.com/incidents/5984

Note that you still can receive push notifications for your orders from your iOS and Android app.

All your store data is safe and the store functionality is not affected.
The issue influences only the email notifications.

We will be posting updates on the issue here.
Thank you.
Posted Sep 06, 2018 - 10:40 UTC