Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Outage to Canada Post Web Services
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Nov 27, 2018 - 15:04 UTC
Update
Canada Post is back online and working.
Posted Nov 27, 2018 - 12:54 UTC
Identified
The status concerns Ecwid store owners who are using Canada Post shipping method to receive shipping rates online.

Canada Post

Canada Post is having troubles at the moment. Customers using Canada Web Services are unable to get the live rates and track orders now.

During the outage your customers may receive an error ‘We do not ship to this location’, or Canada Post shipping method will not be offered on checkout.

Please note that your storefront is totally available, your customers are able to view products and add them to the shopping cart.

You can monitor the status of Canada Post services at this page.

We suggest you using one of the following temporary workarounds to provide your customers correct shipping rates for the outage time:

- You can consider disabling Canada Post method temporarily
- If Canada Post is the only shipping method that you use in your Ecwid store, you can create custom shipping method based on order weight or subtotal to ensure your customers will receive proper shipping rates.

Note: the outage on Canada Post servers does not anyhow affect Ecwid data, stores data (orders, products, customers etc) - all your data will be safe. The service interruption only affects carrier-calculated Canada Post shipping method.
Posted Nov 27, 2018 - 11:57 UTC