Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Facebook Shops are Unavailable
Incident Report for Ecwid
Resolved
The issue has been successfully resolved by the Facebook team. The shops are displayed on the Facebook pages.
Posted Oct 12, 2018 - 02:47 UTC
Identified
Facebook has identified the source of the issue and are currently working on the fix. We will continue posting updates here and notify you as soon as the issue is fixed.
Posted Oct 11, 2018 - 18:04 UTC
Investigating
This status concerns only those merchants, who exported their products to a Facebook business page.

At the moment Facebook is experiencing some technical problems. Your store may not be displayed on your Facebook page. This affects all the Facebook shops, not only Ecwid. We are monitoring the problem and will keep posting updates here.

Note, that the issue affects only Facebook shops. Your store information is safe and intact and your store is available at your Starter Sites/websites where you added Ecwid.
Posted Oct 11, 2018 - 10:33 UTC