Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Delayed webhooks for new orders
Incident Report for Ecwid
Resolved
This incident has been resolved.

All information about orders as well as customer information is now being transferred as expected and in time. All delayed notifications and other data reached their endpoints.

Thank you.
Posted Sep 19, 2018 - 12:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2018 - 10:46 UTC
Identified
We are currently experiencing technical difficulties in sending webhooks about new orders and some customer data. This may result in:
— New orders might delay or might not be shown at all in our iOS and Android applications while this incident is running
— New orders might delay or might not be shown in your POS systems (Clover, Square, Vend or NCR Silver) while this incident is running
— 'New order' push notifications from our iOS and Android applications are delayed
— If you are using a third-party application to manage your orders (i.e. ShipStation), you may see a delay in syncing of new orders
— If you are using a third-party application that transfers customer data via webhooks (i.e. MailChimp)
— If you are using apps for statistics based on your orders, you might see discrepancies between statistics in the app and your actual sales data
— If you are developing an app yourself, you might experience webhook delays

All your orders and other data is intact. Your customers will not have any problems ordering on your website, because of this. The only thing that's affected, is the transfer of new orders' data and customer information to various applications. We have detected the problem and are in the process of fixing it.

ETA for the fix is still about 4 hours. After that, all new orders' data transfer will get back to normal.

We will be posting updates here. Thank you.
Posted Sep 19, 2018 - 08:43 UTC