Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid and Clover: delayed synchronization
Incident Report for Ecwid
Resolved
The incident has been resolved
Posted Jun 20, 2020 - 12:46 UTC
Identified
This status is meant for those who use Ecwid integration with Clover POS.

Right now there are issues with orders and products synchronization. Synchronization may take more time than usual.

We are very sorry about this outage, and we are working on fix.

Approximate ETA: 60 minutes.

All your data (products, orders, customer details, store settings, etc) is safe and intact.

Updates will be posted here.
Posted Jun 20, 2020 - 11:01 UTC
This incident affected: API.