Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Live chats don't work inside Ecwid accounts
Incident Report for Ecwid
Resolved
The issue has been fixed. Ecwid chats work as usual.

We are deeply sorry for the bad experience. We’ll do better.
Posted Mar 17, 2020 - 03:13 UTC
Monitoring
A fix has been implemented. Ecwid live chats from the Control Panel are working as normal now.

Note, you may need to clear your browser's cache to be able to start a chat. See our guide on how to do it: https://support.ecwid.com/hc/en-us/articles/360000686640-Checklist-for-troubleshooting-store-issues#step-1-clear-cache-and-cookies-0-0

We continue to monitor the systems to ensure that everything works smoothly.
Posted Mar 16, 2020 - 22:27 UTC
Investigating
Ecwid live chats are not working from Ecwid control panels.

We are urgently working on a fix.

Please access our chats at www.ecwid.com and click the "Chat" icon to start the conversation: https://ecwid.d.pr/J7MfHN (screenshot)

You can also email our Support team at support@ecwid.com

We are very sorry for this downtime. We’ll be posting updates here.
Posted Mar 16, 2020 - 20:27 UTC
This incident affected: Admin.