Design changes for Ecwid stores on Wix are not editable
Incident Report for Ecwid
Resolved
The problem is resolved. Now, all design changes applied in the settings of the Ecwid app on Wix will be reflected on the storefront and product pages.
Posted Jun 03, 2020 - 13:55 UTC
Identified
We've identified the cause of the problem in our integration code for Wix sites. The problem fix will be released at the nearest time. Next update in 45 minutes.
Posted Jun 03, 2020 - 13:14 UTC
Update
We are still investigating the problem and trying to identify what is the cause of it. Next update in 1 hour.
Posted Jun 03, 2020 - 12:00 UTC
Investigating
The design of the Ecwid stores added on Wix sites is not editable. The problem started on June 3, 2020, at approximately 11:00 UTC.

You may see the problem if you apply any design changes to the storefront or product pages in the settings of the Ecwid app on Wix.

We are on it and urgently looking for a fix. All your data is safe and intact.

We are sorry for the appeared problem. Next update in 30 minutes.
Posted Jun 03, 2020 - 11:28 UTC
This incident affected: Storefront.