Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Orders are not displayed in the Control Panels
Incident Report for Ecwid
Resolved
We are happy to report this issue has been resolved. Ecwid store owners should now see a full list of their orders in “My sales” section.

Apologies for any disruption to your day and thanks a lot for your patience.
Posted Jan 16, 2020 - 19:20 UTC
Monitoring
A fix has been released and from now on all the orders should display in “My sales” section in the Control Panels desktop version and in Orders section in the mobile app with no issues.

We are still monitoring all the systems to make sure that the issue won't recur.
Posted Jan 16, 2020 - 16:50 UTC
Update
The fix is on the way, however it looks like it will take two more hours for it to be fully implemented.

We will post an update as soon as the problem is solved. We are sorry that it takes so long.
Posted Jan 16, 2020 - 15:51 UTC
Identified
Our engineers keep urgently working on the fix. It should be released in 1 hour.

Please, stay tuned for further updates.
Posted Jan 16, 2020 - 14:49 UTC
Update
We have found the reason for this issue and our team is working on fixing it now.

The next update will be posted in 1 hour.
Posted Jan 16, 2020 - 13:01 UTC
Update
At the moment, we found out that the issue can affect not only orders that were placed in 2019, but all your orders that were placed in your store.

Our team is still looking for the reason for this issue.

The next update will be posted in 20 minutes.
Posted Jan 16, 2020 - 12:29 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2020 - 12:08 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2020 - 12:07 UTC
Investigating
At this moment orders placed in 2019 aren’t displayed in the “My sales” section in the Control Panels on the desktop version. The stores and checkout pages are well-operating, so you should be getting new orders as usual. It is just that you can’t view them in the Control Panel.

We are urgently looking into this. In the meantime, you can check for order details in the email notifications. When a customer places an order, you will receive an email with the order details.

We are sorry for this issue.

All orders will be displayed back under “My Sales”. Also, you can check all your orders for last year on your mobile app. The next update is in 15 minutes.

If you have any questions you can reach our Support team via email at support@ecwid.com . Premium users can contact us via Live Chat from Ecwid Dashboard > Get Help > Open Live Chat ( Screenshot ).
Posted Jan 16, 2020 - 11:52 UTC
This incident affected: Admin.