Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Some Ecwid Instant sites on custom domains will be unavailable at 10 - 11 AM (UTC)
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 11:07 UTC
Update
All the planned tasks have been completed. All the Ecwid Instant sites on custom domains are now available.

We continue to monitor them.
Posted Nov 12, 2019 - 10:24 UTC
Identified
Some Ecwid Instant sites, which are provided to all users registered directly through Ecwid, on custom domains will be unavailable at 10 - 11 AM (UTC) due to the planned maintenance. During this timeline, we expect a downtime of 5 minutes.

All your data will stay safe and intact.

We apologize for any difficulties caused!

We'll keep you updated on the progress. Please, stay tuned!
Posted Nov 12, 2019 - 07:00 UTC
This incident affected: Storefront and Checkout.