Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid Instant Sites with domains ending in company.site are not loading
Incident Report for Ecwid
Resolved
Instant Sites with the "company.site" subdomain are currently working.
Posted Jun 02, 2020 - 22:30 UTC
Monitoring
Our domain provider has fixed the issue on their side. Instant Sites with the "company.site" subdomain are currently working.
We're monitoring the results now.
Posted Jun 02, 2020 - 22:01 UTC
Identified
The company.site domain has been blocked by our domain provider. Our domain provider is working on the fix and we're currently in touch with them. The next update in 15 minutes
Posted Jun 02, 2020 - 21:32 UTC
Update
We are in touch with the domain provider. They are continuing to investigate the situation. The next update will be in 45 minutes.
Posted Jun 02, 2020 - 20:13 UTC
Investigating
We are having issues with the Ecwid Instant Sites with domains ending in company.site — they are not loading. The domain company.site is unavailable because of the issue on the side of the domain provider. We’re in touch with the provider and will keep you posted here.

All your data (products, orders, customer details, store settings, etc) is safe and intact. The Instant Sites will be up and running as usual once the issue is fixed.

We are sorry for this downtime. The approximate time of when the issue is resolved is in 60 minutes. The next update is in 45 minutes.

If you have any questions you can reach our Support team via email at support@ecwid.com. Premium users can contact us via Live Chat from Ecwid Dashboard > Get Help > Open Live Chat ( Screenshot ).
Posted Jun 02, 2020 - 18:56 UTC
This incident affected: Storefront.