Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Product, category and Instant Site cover images are not uploading
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Jan 25, 2020 - 00:33 UTC
Monitoring
The issue has been identified and the fix was implemented. We are monitoring the results now.
Posted Jan 24, 2020 - 23:07 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2020 - 22:49 UTC
Investigating
We are having issues with uploading product, category and Instant Site cover images, including gallery images. When you try to upload an image in the Ecwid control panel, you can see the error “Sorry, the image cannot be uploaded. Please contact our customer support team for assistance.” We are on it and urgently looking for a fix.

We are sorry for this downtime. All the stores' data is safe and intact. The next update is in 15 minutes.

If you have any questions you can reach our Support team via email at support@ecwid.com. Premium users can contact us via Live Chat from Ecwid Dashboard > Get Help > Open Live Chat ( Screenshot ).
Posted Jan 24, 2020 - 22:23 UTC
This incident affected: Admin.