Product and category images are not uploading
Incident Report for Ecwid
Resolved
Our developers have fixed the issue. From now on, the category and product images will be uploading properly in the Ecwid control panel.
We apologize for any disruption to your business caused by this incident.
Posted 13 days ago. Jan 03, 2019 - 11:34 UTC
Investigating
At the moment, all of the customers are having a problem with uploading category and product images, including gallery images.

On attempt to upload an image in the Ecwid control panel, there is an error “Sorry, the image cannot be uploaded. Please contact our customer support team for assistance.”

Our engineers are working on a fix right now. Note that all your data is safe and intact.

The ETA for the fix is 15 minutes.
Please accept our apologies for this issue. We will be posting updates here.
Posted 13 days ago. Jan 03, 2019 - 11:18 UTC
This incident affected: Control Panel.