Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Some Ecwid Instant sites on custom domains will be unavailable (10 - 11 AM UTC)
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 11:08 UTC
Monitoring
Our engineers have completed all the planned works and now all the Ecwid Instant sites on custom domains are available for everybody.

We'll keep on monitoring it.
Posted Nov 11, 2019 - 10:27 UTC
Update
Some Ecwid Instant sites on custom domains will be unavailable.

Some Ecwid Instant sites (provided to all users registered directly through Ecwid) on custom domains will be unavailable at 10 - 11 AM (UTC) due to the planned maintenance. Approximate downtime = 5 minutes.

All your data will stay safe and intact.

We apologize for any difficulties caused!

We'll keep you updated. Please, stay tuned!
Posted Nov 11, 2019 - 08:24 UTC
Identified
Some Ecwid Instant sites on custom domains are unavailable.

At the moment, some Ecwid Instant sites (provided to all users registered directly through Ecwid) on custom domains are unavailable due to the planned maintenance. Approximate downtime = 5 minutes.

All your data will stay safe and intact.

We apologize for any difficulties caused!

We'll keep you updated. Please, stay tuned!
Posted Nov 11, 2019 - 08:15 UTC
This incident affected: Storefront and Checkout.