Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid integration with Facebook is not working
Incident Report for Ecwid
Resolved
We are glad to inform you that the issue has been resolved by the Facebook team.

All the data (products, orders, your store settings, etc) are safe and intact. The Ecwid stores and our integration with Facebook continue functioning as usual.

We are sorry for the bad experience.
Posted Nov 28, 2019 - 22:02 UTC
Update
We continue to monitor Facebook's progress of the fix. As of now, they keep investigating the cause of the outage.

As soon as there are any updates from Facebook, we'll be posting them here.
Posted Nov 28, 2019 - 19:03 UTC
Investigating
Facebook is currently experiencing a partial outage. It causes an issue with the Facebook Shops integration in Ecwid. Some merchants may face the following problems:

- unable to connect an Ecwid store with a Facebook page. You may see a constant spinning wheel or the error 'Facebook Business Manager account is required' when connecting your Ecwid store with a Facebook page;

- unable to upload or sync products. If you have your store connected with a Facebook page, you may have trouble uploading and syncing prodcuts. Your products may be rejected with the error 'An unexpected error has occurred. Please retry your request later'

The Facebook outage does not anyhow affect Ecwid stores' data (orders, products, customers, etc) — all your data is safe and intact. Your Ecwid storefronts are totally available, your customers are able to view products, add them to the shopping cart and pay for an order.

We are sorry for this downtime. We’ll be posting updates here.

If you have any questions you can reach our Support team via email at support@ecwid.com. Premium users can contact us via Live Chat from Ecwid Dashboard > Get Help > Open Live Chat ( Screenshot ).
Posted Nov 28, 2019 - 16:03 UTC
This incident affected: Admin.