Mailchimp: an error occurs while trying to connect to Mailchimp
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 19:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2020 - 10:58 UTC
Identified
We're glad to inform you that our developers have implemented a fix for the Mailchimp integration error. Therefore, if you connect your Ecwid account to Mailchimp in Ecwid admin → Marketing → Newsletters, it should be connected successfully.

We are terribly sorry for this downtime.

If you have any questions you can reach our Support team via email at support@ecwid.com. Premium users can contact us via Live Chat from Ecwid Dashboard > Get Help > Open Live Chat ( Screenshot ).
Posted Sep 04, 2020 - 09:15 UTC
This incident affected: Control Panel.