Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid Control Panel won't switch to Russian language / Контрольная панель Эквида не переключается на русский язык
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 05:40 UTC
Identified
The issue has been identified. Approximate time for the fix - around 20 minutes. Please, stay tuned, we will keep you updated.

Причины неполадки были обнаружены. Ожидаемое время исправления - около 20 минут.
Posted Nov 20, 2019 - 05:03 UTC
Investigating
At the moment we are experiencing issue with switching to the Russian language for Ecwid Control Panel. This issue concerns Russian-speakers merchants. Ecwid Control panel can be successfully switched to other languages except for this language. It doesn’t affect the storefront and the work of the store.

Our engineers are working on this issue.

We will keep you updated here.

We are sorry for that!

Контрольная панель Эквида не переключается на русский язык.

В данный момент не работает переключение контрольной панели Эквида на русский - вместо него, все вкладки в меню отображаются на английском. Это касается только контрольной панели и не влияет на работу витрины и магазина.

Наши инженеры уже исследуют эту неполадку.

Мы будем держать вас в курсе происходящего на этой странице.

Приносим свои извинения!
Posted Nov 20, 2019 - 03:41 UTC
This incident affected: Admin.