Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Website information sections disappear in the editor
Incident Report for Ecwid
Resolved
The incident with the Instant Site editor is resolved.

The fix has been released and now the editor functions as per normal, all the Instant Site sections display in the editor regardless of their status.
Posted Oct 07, 2019 - 19:32 UTC
Identified
The issue has been identified.
The ETA of the fix is 1 hour.
Posted Oct 07, 2019 - 18:37 UTC
Investigating
This message concerns only those Ecwid clients who use the Instant Site.
Instant Site sections such as About Us, Location, Company's Mission, etc disappear when the section's visibility setting is set to 'disabled'.
When you go to Website > "Edit" > and switch the toggle in "Show Section" (see screenshot https://ecwid.d.pr/7orK5m) the section disappears in the menu (see screenshot https://ecwid.d.pr/E0Z0VZ)

The information in these sections will be safe and intact. The only problem is the sections' visibility.
The website and the storefront are operational. Customers can place orders as per normal.

We are sorry about it.

We are looking for the reason for this issue.

The next update in 30 minutes.
Posted Oct 07, 2019 - 18:04 UTC
This incident affected: Admin.