Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Issue with the Authorize.net Accept Hosted payment method (‘null’ error)
Incident Report for Ecwid
Resolved
The issue has been resolved. All Authorize.net payment methods are processed as normal.

We contacted the Authorize.net team to investigate the source of the issue.
Posted Aug 23, 2019 - 03:29 UTC
Monitoring
As of now, the ‘Authorize.net: error: null’ doesn’t appear in Ecwid stores. All payments with Authorize.net Accept Hosted method should work correctly.

We will continue to monitor this issue and keep you updated here.
Posted Aug 23, 2019 - 01:15 UTC
Investigating
This status affects those who use the Authorize.net Accept Hosted payment method in Ecwid stores.

At the moment the Authorize.net Accept Hosted might show the ‘Authorize.net: error: null’ at the checkout (screenshot: https://d.pr/free/i/xPQLVN).

We’re on this issue. We’ll keep you updated here.

Please accept our sincere apologies for this!

Note: the issue does not anyhow affect the store data (orders, products, customers, etc.). All your store data is safe and intact.
Posted Aug 22, 2019 - 21:44 UTC
This incident affected: Checkout.