Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Issue with Square payment gateway
Incident Report for Ecwid
Resolved
The issue with the Square payments gateway has been successfully identified and resolved up to this moment by our engineers.

The Square gateway works fine at the checkout of our stores. All your data is intact and safe.

We apologise for the issue and will continue monitoring the service.
Posted Jul 05, 2018 - 23:45 UTC
Investigating
This status is only meant for our merchants who use Square payment gateway to accept payments in their stores.

At the moment the Square payment getaway is not available at the checkout. The customers might not be able to finish payments via Square.

Please, accept our apologies for the issue. We are currently on it, investigating — and will post updates here.
In the meantime, you may consider temporarily enabling other payment methods in your store for accepting payments.

Note: the issue does not anyhow affect the store data (orders, products, customers, etc.). All your store data is safe and intact.
Posted Jul 05, 2018 - 23:12 UTC
This incident affected: Checkout.