Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Email notifications weren't sent out for some of Ecwid stores
Incident Report for Ecwid
Resolved
We've completed the process of resending all order notifications that should have been sent out today from 01:23:00 UTC to 4:54:00 UTC. Customers and store owners might have received identical order notifications twice. We were not able to avoid this and deeply sorry about that.

Notifications that are not related to orders might not have reached the merchants and customers (e.g. sign-in by link emails), please, accept our apologies.

We will be conducting research to understand why the issue took place and how we can avoid it in the future.
Posted Jul 08, 2020 - 06:46 UTC
Investigating
We experienced an issue that's related to the email notifications such as order notifications, admin notifications as well as the sign-in by link ones.

The problem with notifications happened today (Jun 8, 2020) from 01:23:00 UTC to 4:54:00 UTC. It affected some of the stores that are mostly located in Australia. As a result, store owners and customers did not receive the email notifications.

At the moment, we're in the process of resending the order notifications to the store owners and their customers. It might happen so that you receive order notifications twice.

We are sorry about the happened problem.

If you have any questions you can reach our Support team via email at support@ecwid.com. Premium users can contact us via Live Chat from Ecwid Dashboard > Get Help > Open Live Chat (screenshot https://ecwid.d.pr/36d9nh).
Posted Jul 08, 2020 - 06:26 UTC