Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Some Ecwid storefronts and control panels are unavailable
Incident Report for Ecwid
Resolved
Currently, all the storefronts and control panels works normally. Your customers can place orders. All your store data is safe and intact.
Posted Mar 23, 2023 - 11:52 UTC
Monitoring
We have found the reason and applied a fix. Now we are monitoring the results. Your storefronts and control panels should load normally.
Posted Mar 23, 2023 - 11:36 UTC
Update
We are still looking into this, next update is in 15 minutes.
Posted Mar 23, 2023 - 11:19 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2023 - 10:56 UTC
Investigating
Some Ecwid control panels and storefronts are not loading or are loading slowly:
You may see the 'We are having technical issues' error in your control panel.

We are urgently working on a fix.

All your data (products, orders, customer details, store settings, etc) is safe and intact. The storefronts and control panels will be up and running once we fix the problem.

Sorry for the downtime, next update is in 15 minutes.

If you have any questions, you can email our Support team at support@ecwid.com, or start Pre-Sales Chat: click on the chat icon on our site https://www.ecwid.com/ ( Screenshot)
Posted Mar 23, 2023 - 10:54 UTC
This incident affected: Storefront, Checkout, Admin, and API.