Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

PayPal payment is temporarily unavailable
Incident Report for Ecwid
Resolved
The issue with the “Pay with PayPal” button has been resolved.
Posted Aug 30, 2019 - 04:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2019 - 03:15 UTC
Update
We are continuing to investigate this issue with “Pay with PayPal” button redirecting to the shipping details page.

Our team is looking into the issue and has reported it to PayPal. We're currently waiting for an update from Paypal.

Please, keep in mind, that all your data (products, orders, customer details, store settings, etc) is safe and intact. As a workaround you can use other payment gateways, please check the list of available gateways here: https://support.ecwid.com/hc/en-us/articles/360000730329

Please accept our apologies for the downtime. We will post updates here.
Posted Aug 30, 2019 - 01:26 UTC
Investigating
We are having an issue with PayPal payment processor: “Pay with PayPal” button might redirect to the shipping details page.

We are working on this now.

At the moment we are figuring out the estimated scope of the affected stores. Please, stay tuned for the next update in 30 mins.

Please, keep in mind, that all your data (products, orders, customer details, store settings, etc) is safe and intact.
As a workaround you can use other payment gateways, please check the list of available gateways here: https://support.ecwid.com/hc/en-us/articles/360000730329

We are sorry for the downtime.
Posted Aug 30, 2019 - 00:21 UTC
This incident affected: Checkout.