Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Issues with Brasil Correios automatic rates.
Incident Report for Ecwid
Resolved
The automatic rates of Brasil Correios continue to work normally.

We are glad to tell you that this incident is resolved.
Posted Jul 16, 2020 - 07:36 UTC
Monitoring
Our developers have released a fix and Brasil Correios automatic rates are working now. We are monitoring the results.
Posted Jul 16, 2020 - 05:58 UTC
Identified
Our developers figured out that Brasil Correios blocks requests http://ws.correios.com.br/calculador/CalcPrecoPrazo.asmx/CalcPrecoPrazo from Ecwid IP addresses.

We're still waiting for an answer from Brasil Correios regarding this issue.

Meanwhile, our developers are working on a workaround that will help to resolve the issue temporarily.

Next update will be in 30 minutes
Posted Jul 16, 2020 - 04:43 UTC
Update
We are still investigating the issue.

The next update will be posted in an hour.
Posted Jul 16, 2020 - 02:48 UTC
Update
We are still investigating the issue.

The next update will be posted in 15 minutes.
Posted Jul 16, 2020 - 02:19 UTC
Investigating
We've detected issues with Brasil Correios Shipping Rates.

We receive "An error occurred while communicating with the shipping service. Please try again later." Customers see that as "Sorry, we don't ship to this location" during the checkout.

The issue affects only stores using Brasil Correios Automatic Shipping Rates. We've contacted Brasil Correios to get more details on such behavior. We apologize for the issue that occurred.

Meanwhile, we suggest configuring an alternative shipping method in your store. Just in case here're the instructions: https://support.ecwid.com/hc/en-us/articles/207100479-Choosing-the-right-shipping-strategy-for-your-store

If you have any questions, you can email our Support team at support@ecwid.com, or start Pre-Sales Chat: click on the chat icon on our site https://www.ecwid.com/ (https://ecwid.d.pr/5Bk2fv)

Next update will be posted in 30 min
Posted Jul 16, 2020 - 01:52 UTC
This incident affected: Checkout.