Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Push notifications might be unavailable from Jul 20, 20:00 to Jul 21, 06:00 UTC
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 06:43 UTC
Identified
Our service for sending push notifications about new orders to your iOS and Android Ecwid app is planning major maintenance.

This maintenance is scheduled for Jul 20, 20:00 – Jul 21, 06:00 UTC. You can learn more here: https://status.sashido.io/

Although our developers have prepared for it by following the instruction set by the service, there is a chance of the push notifications not being sent.

While the maintenance is processing, you can still receive admin email notifications to your email address so as to get notified about new orders .

We are sorry for this downtime. Once the maintenance is over, push notifications will be sent accordingly.

If you have any questions you can reach our Support team via email at support@ecwid.com. Premium users can contact us via Live Chat from Ecwid Dashboard > Get Help > Open Live Chat ( Screenshot ).
Posted Jul 20, 2020 - 19:55 UTC
This incident affected: Admin.